mirror of
https://github.com/motioneye-project/motioneyeos.git
synced 2025-04-22 22:37:17 +00:00
17 lines
447 B
Makefile
17 lines
447 B
Makefile
################################################################################
|
|
#
|
|
# dstat
|
|
#
|
|
################################################################################
|
|
|
|
DSTAT_VERSION = 0.7.3
|
|
DSTAT_SITE = $(call github,dagwieers,dstat,$(DSTAT_VERSION))
|
|
DSTAT_LICENSE = GPL-2.0
|
|
DSTAT_LICENSE_FILES = COPYING
|
|
|
|
define DSTAT_INSTALL_TARGET_CMDS
|
|
$(TARGET_MAKE_ENV) $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
|
|
endef
|
|
|
|
$(eval $(generic-package))
|