mirror of
https://github.com/motioneye-project/motioneyeos.git
synced 2025-04-23 14:57:17 +00:00
22 lines
537 B
Makefile
22 lines
537 B
Makefile
################################################################################
|
|
#
|
|
# fbgrab
|
|
#
|
|
################################################################################
|
|
|
|
FBGRAB_VERSION = 1.3
|
|
FBGRAB_SITE = http://fbgrab.monells.se
|
|
FBGRAB_DEPENDENCIES = libpng
|
|
FBGRAB_LICENSE = GPL-2.0
|
|
FBGRAB_LICENSE_FILES = COPYING
|
|
|
|
define FBGRAB_BUILD_CMDS
|
|
$(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) fbgrab
|
|
endef
|
|
|
|
define FBGRAB_INSTALL_TARGET_CMDS
|
|
$(INSTALL) -m 0755 -D $(@D)/fbgrab $(TARGET_DIR)/usr/bin/fbgrab
|
|
endef
|
|
|
|
$(eval $(generic-package))
|