mirror of
https://github.com/marcelstoer/nodemcu-pyflasher.git
synced 2025-04-22 22:37:18 +00:00
27 lines
718 B
Python
27 lines
718 B
Python
# -*- mode: python -*-
|
|
|
|
block_cipher = None
|
|
|
|
a = Analysis(['nodemcu-pyflasher.py'],
|
|
binaries=[],
|
|
datas=[("images", "images")],
|
|
hiddenimports=[],
|
|
hookspath=[],
|
|
runtime_hooks=[],
|
|
excludes=[],
|
|
win_no_prefer_redirects=False,
|
|
win_private_assemblies=False,
|
|
cipher=block_cipher)
|
|
pyz = PYZ(a.pure, a.zipped_data,
|
|
cipher=block_cipher)
|
|
exe = EXE(pyz,
|
|
a.scripts,
|
|
a.binaries,
|
|
a.zipfiles,
|
|
a.datas,
|
|
name='NodeMCU-PyFlasher-5.0.0',
|
|
debug=False,
|
|
strip=False,
|
|
upx=True,
|
|
console=False , icon='images\\icon-256.ico')
|